Firefox Slows down when opening Multiple Tabs to Web pages

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: paradoxium2004, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; FunWebProducts; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.2)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

After upgrading to version 3.0.3 of firefox, I have noticed that pagestake WAY to long to load. No matter which website I go to, I just takes way too long, or it just doesn't load at all.  I thought it was my internet connection, but it isn't. I've given my system a through diagnostic, and everything checks out OK.

I determined the it was Firefox when I used IE7 to access the web, and I was able to access the web with no problems via IE7 - and use multiple tabs with no slowdown at all.

Reproducible: Always

Steps to Reproduce:
1.goto a website, any website
2.open a tab, and goto another website
3.
Actual Results:  
Webpages started to load 80% to 90% slower or not at all.

Expected Results:  
Load the webpages normally at the same speed as the first
(Reporter)

Comment 2

10 years ago
The Problem does continue, but it has lessened in safe mode. I disabled my add-ons and that has helped. I will continue to debug.
IS the DNS lookup slower or the loading itself ?
(Reporter)

Comment 4

10 years ago
DNS Lookup is fast, the loading is just slugish
If a new profile doesn't help and you don't use some weird firewall or proxy then I don't know why it's slow for you
(Reporter)

Comment 6

10 years ago
I can't figure it out myself. I use OpenDNS, no proxies, and I use Windows Firewall. I've had this configuration for several months, and I haven't had this problem the whole time. 

I'm still debugging the problem.
(Reporter)

Comment 7

10 years ago
I think I might have if the Problem. After going through my add-ons (Enabling and Disabling), I found that the add-on blogging tool called "Zemanta" CAN increase web page load times, because it is searching for content that relates to the web site your visiting.

I have enabled and disabled Zemanta, and the problem shows up when the add-on is enabled. I think I've solved the Problem.
Great !
Some addons can cause a slowdown, i know it only for greasemonkey with bad scripts.

I will mark this bug wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.