Implement pref listener for Flashblock

RESOLVED WONTFIX

Status

Camino Graveyard
Annoyance Blocking
RESOLVED WONTFIX
10 years ago
9 years ago

People

(Reporter: Chris Lawson (gone), Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
From bug 369878:

Certain preferences (adblocking, flashblock) rely on notifications from the
preference pane to load and unload their associated stylesheets. What this
means is that these prefs can only be changed via the pref panes -- changing
them from about:config does nothing.

STR:

1. Make sure Flashblock is enabled
2. Visit a site with Flash
3. go to about:config, change camino.enable_flashblock to false
4. Reload

AR: No Flash displayed.

ER: Flash displayed.

Filing as UNCO, because we might just decide we don't care enough to bother with it.
(Reporter)

Comment 2

9 years ago
I'm fine with that reasoning; WONTFIXing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.