AVG Safe Search causes problems with popup blocker

RESOLVED INVALID

Status

Plugins Graveyard
AVG AV
--
major
RESOLVED INVALID
10 years ago
2 years ago

People

(Reporter: alex, Unassigned)

Tracking

({hang})

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

popup blocker hangs firefox process

Reproducible: Always

Steps to Reproduce:
1.click on a link that launches a popup window
2.the popup window doesn't open if it is listed on the allowed popup sites

Actual Results:  
Popup windows doesn't open

Expected Results:  
Allowed popup windows should open

If I try to open a popup window, it will never open (even if it is listed on the allowed popup sites). If I close Firefox then, I can't open a new instance of Firefox, because a hanged process is running in the background. I have to launch Windows Task Manager, kill the firefox.exe process, and then launch a new instance of firefox.
Please solve this problem soon. I have to run IE to be able to open popup windows.

Comment 2

10 years ago
If things work in Firefox safe mode, then try this:
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
If it's still hanging in safe mode, then try this:
http://support.mozilla.com/en-US/kb/Troubleshooting+plugins
If you can't find a broken add-on doing the above, then try this:
http://developer.mozilla.org/en/How_to_get_a_stacktrace_with_WinDbg
(Reporter)

Comment 3

10 years ago
Thanks. The problem was solved. It's not a Firefox bug.
The problem was an addon: The AVG Safe Search.
I disabled it and the popups began opening again.
Thanks

Comment 4

10 years ago
Good. Please report this problem to AVG so they can look into it.

Closing as INVALID as this is not a Mozilla bug.
Severity: normal → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Keywords: hang
Resolution: --- → INVALID
Summary: popup blocker problem → AVG Safe Search causes problems with popup blocker

Comment 5

7 years ago
We're now tracking such bugs. This doesn't mean it's something we can fix, merely something we hope to be able to point vendors to so they can investigate. This is an automated message.
Component: General → AVG AV
Product: Firefox → Plugins
QA Contact: general → avg-antivirus
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.