Bookmarks deleted, loading animation never stops, URLs are incorrect, Back Forward buttons not working

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: eozturk007, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

I've restarted Firefox and my computer a few times to see if it would help but to no avail.  All my bookmarks have been deleted (and I can't make new ones, the bookmark this page button does nothing), following a link or switching tabs doesn't change the URL, the back and forward buttons don't work, and the loading animation at the tabs almost never stop (only website that stopped the loading animation was hotmail).  I have no idea how this happened but I suspect the Java Platform, it has lagged and crashed Firefox many times (but never done anything other than that).  One time when I opened it again this problem just happened, and it hasn't gone away since.

Reproducible: Always

Steps to Reproduce:
1.Load the java platform through Addonchat (I don't quite think this caused the problem but it's worth noting)
2.Close firefox
3.Open firefox
Actual Results:  
Bookmarks gone, loading animation never stops, back and forward buttons don't work, URL doesn't change for links or switching tabs.

Expected Results:  
Just acted normally, with the URLs and bookmarks and whatnot.

Comment 1

9 years ago
The only thing that seems to work when this happens is to delete Firefox then re download it. When I do this my bookmarks are back and everything is working again for about 6 hours. Then everything is gone again.
Please start Firefox in Safe Mode, or with a new profile. Also, update your Java. Only one bug per report, so closing as INCOMPLETE because of too many issues.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.