The displaying of the header files is incorrect.

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
critical
VERIFIED WORKSFORME
18 years ago
5 years ago

People

(Reporter: Daniel B. Garrie, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
The problem is that netscape6 m16v is not rendering the header file, which is a
jsp file correctly. This in turn is preventing a user from being able to access
and navigate our site. Essentially make our site non-functional to a user once
they have logged into the application. The resolution of this bug is critical to
the success of our application using the Netscape browser.

I am inclined to think that this problem is likely to be associated with the
issue of rendering tables in netscape 6.0, and the style sheet call within the
jsp. However, this is only a guess and we really would like to come up with a
solution as soon a spossible.

Comment 1

18 years ago
WORKSFORME using build 2000-07-20-08 on Windows 98 SE.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Summary: The displaying of the header files is incorrect. → The displaying of the header files is incorrect.

Comment 2

17 years ago
WORKSFORME too.
Verified with 2000-08-11-05.
Status: RESOLVED → VERIFIED

Comment 3

5 years ago
Using an animated Gif as a logo in the top–of–page headers on one of my sites. The Gifs display fine in Chrome and IE10, but I get the "alt" string text in Firefox & nightly (both are updated). URL: http://sabaki.aisites.com/dbs323/project/masterAi.php Gif should be displayed (and animated) just left of the logo text.

Comment 4

5 years ago
Created attachment 723088 [details]
animated logo gif

This is the Gif file referred to in my bug report
You need to log in before you can comment on or make changes to this bug.