Critical Problem...the new update to Firefox disables all internet functionality of the browser.

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: markdowling5000, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.03

Every time I have allowed an update to Firefox over the past two days, October 4 and 5, Firefox has become disabled.  I have had to restore the system three times in the past two days to remedy the situation.  I use the Vista Operating system.

Reproducible: Always

Steps to Reproduce:
1.Allow update to Firefox
2.Firefox can not connect to the Internet
3.Restore the system to point prior to update and problem is resolved.
Actual Results:  
Firefox connected to the internet again.

Expected Results:  
Firefox should have connected to the internet.

Updated

10 years ago
Severity: critical → major
Version: unspecified → 3.0 Branch

Comment 2

10 years ago
Please use the support pages. This is caused by not configuring a Firewall to accept a new version.

-> INCOMPLETE/INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.