Searching for ! CC'ed ... doesn't work

RESOLVED DUPLICATE of bug 72977

Status

()

Bugzilla
Query/Bug List
--
minor
RESOLVED DUPLICATE of bug 72977
10 years ago
10 years ago

People

(Reporter: Noura Elhawary, Assigned: Noura Elhawary)

Tracking

Details

(URL)

(Assignee)

Description

10 years ago
In the advanced query Search. adding boolean chart to search for CC doesn't contain string 'someting@something.com' doesn't work properly it will return any bug that has something in its cclist including the one that we want to exclude from the search. I tested that against qa32 in landfill and got same result reported by a user in redhat bugzilla 3.2. 

Currently working on solving the issue.

Noura

Updated

10 years ago
Severity: normal → minor
Keywords: qawanted
OS: Linux → All
Hardware: PC → All
Whiteboard: DUPME

Comment 1

10 years ago
This is working fine. As described in bug 72977, you cannot use "doesn't contain" as all bugs with 2+ users in the CC list would be returned (because there is at least one other user in the CC list, which would match "doesn't contain"). What you have to do is to use "NOT CC contains foo@bar.com", which returns the expected list. I tested on b.m.o, which runs 3.2rc1+.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Whiteboard: DUPME
Duplicate of bug: 72977
You need to log in before you can comment on or make changes to this bug.