Usability of 'n' keyboard short cut (next unread message) - get rid of the requester

RESOLVED DUPLICATE of bug 143970

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 143970
10 years ago
8 years ago

People

(Reporter: andreas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.1b1pre) Gecko/20081003 Shredder/3.0a3

Using the 'N' shortcut for moving to the next unread mail always asks me if I really want to change to the next folder. This is REALLY annoying if you deal with a hundred folders. Please get rid of this.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 143970
You need to log in before you can comment on or make changes to this bug.