bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

when in pop-up I open new tab, the new tab isn't into the pop-up

RESOLVED DUPLICATE of bug 439054

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 439054
10 years ago
10 years ago

People

(Reporter: Monica Bettoli, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

Option window is set "open pages in new tabs"

I open Firefox, the start page is an html document that contains this pop-up
call:
window.open('newpage.html','newwindow1',
      'scrollbars=yes,resizable=yes,status=yes,location=no,toolbar=no');
New window is opened correctly.
In newpage.html there is:
<a href="http://www.google.it/" target="newtab">
If I use Firefox 2.0.17, "newtab" is a tab into the pop-up "newwindow1".
If I use Firefox 3.0.3, "newtab" is a tab opened into start page of firefox.
My users cannot see the tab "newtab" because is opened under
"newwindow1", and they think to haven't clicked the link.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 439054
You need to log in before you can comment on or make changes to this bug.