Links in Bargain America tab point to InJapan content

VERIFIED FIXED

Status

SeaMonkey
Sidebar
P1
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Linda Baliman, Assigned: Steve Lamm)

Tracking

({regression})

Trunk
x86
Windows 98
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-], URL)

(Reporter)

Description

18 years ago
Bargain America is a third-party tab (pure HTML vs MNN)
The next to the last link in this tab consistently points to InJapan content 
(another tab)

When the Bargain America tab is loaded in a 4.7x window, it does not behave this 
way.

Also saw a stock in the US Stocks tab point to Netscape Home page, rather than 
the page of the particular stock, but I cannot reproduce this.
(Reporter)

Comment 1

18 years ago
Nominating P1, nsbeta2, regression.  The Bargain America tab functioned 
correctly under NS6 PR1.

Having links from tabs fail (randomly) is very serious.

Using US build, 2000 07 18 10, Windows
Keywords: nsbeta2, regression
Priority: P3 → P1

Comment 2

18 years ago
Putting on [nsbeta2-] radar. Not critical to beta2. 
Whiteboard: [nsbeta2-]
(Reporter)

Comment 3

18 years ago
Appears Fixed in US build, 2000.07.24.09

QA, please verify
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 4

18 years ago
verified this is working fine (2000072508)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.