Selecting "Customize My Sidebar Tabs'" Choose File button causes IPF in MFC42.DLL

VERIFIED FIXED in M18

Status

CCK
CCK-Wizard
P3
critical
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: bmartin, Assigned: varada)

Tracking

other
x86
Windows 98

Details

(Reporter)

Description

18 years ago
Latest Netscape CCK build dated: 2000-07-18-14 Tue Jul 18 14:30:00 2000 
Directory

O/S: Win98

Steps to Reproduce:
1. Download latest CCK build and unzip the CCKInstaller.zip file
2. Installer is currently broken... so unzip the \Core\cck.xpi
3. Launch Wizardmachine.exe to run Netscape cck
4. Proceed to the Customize The Netscape Browser - Part Three
5. Select the "Customize My Sidebar Tabs'" Choose File button

Results:

WIZARDMACHINE caused an invalid page fault in
module MFC42.DLL at 015f:5f403e43.
Registers:
EAX=0000000c CS=015f EIP=5f403e43 EFLGS=00010246
EBX=00000000 SS=0167 ESP=0064e6b8 EBP=0064e8f0
ECX=0064e8f8 DS=0167 ESI=0064e8f8 FS=6c97
EDX=0067e368 ES=0167 EDI=0000000c GS=6437
Bytes at CS:EIP:
8b 07 83 78 f4 00 0f 8c 80 68 05 00 89 06 83 c0 
Stack dump:
00000000 00000000 0040199d 0000000c 00776200 00000000 00000000 0064e754 5f492c0a 
ffffffff 0064e700 5f401b2c 00000135 00001d36 5f49bbb0 0064e6fc
(Assignee)

Comment 1

18 years ago
Accepting bugs.
Status: NEW → ASSIGNED
Target Milestone: --- → M18
(Assignee)

Comment 2

18 years ago
Marking fixed
This was caused by the path pointing to a non existent widget - I merely renamed 
the destination path.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

18 years ago
marking Verified Fixed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.