Tab content reloads after tab reordering

RESOLVED DUPLICATE of bug 458696

Status

()

RESOLVED DUPLICATE of bug 458696
11 years ago
11 years ago

People

(Reporter: vladimirkondratyev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20081006 Minefield/3.1b1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20081006 Minefield/3.1b1pre

Perhaps, this is side effect (regression) of fix bud #458048. I've just found that tab content reloads each time I'm reordering tabs.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 458696
You need to log in before you can comment on or make changes to this bug.