If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

nsRegisterGREWin.cpp uses ambiguous and narrow char windows APIs

RESOLVED DUPLICATE of bug 457737

Status

Toolkit Graveyard
XULRunner
RESOLVED DUPLICATE of bug 457737
9 years ago
2 years ago

People

(Reporter: blassey, Assigned: blassey)

Tracking

({mobile})

Details

Attachments

(1 attachment)

Created attachment 342141 [details] [diff] [review]
switches to wide char api's

Mostly for interaction with the registry.  

Also note that narrow and wide registry keys are equivalent for windows. For Example you can store "myKey" and retrieve it with L"myKey".
Attachment #342141 - Flags: review?(mark.finkle)
(Assignee)

Updated

9 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 457737
Attachment #342141 - Flags: review?(mark.finkle)
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.