If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sending mailist, Page source shows recipients multiple times

VERIFIED WORKSFORME

Status

MailNews Core
Composition
P3
normal
VERIFIED WORKSFORME
18 years ago
9 years ago

People

(Reporter: fenella, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-])

(Reporter)

Description

18 years ago
Linux (2000-07-19-08 M17)
Win32 (2000-07-19-11 M17)
Mac (2000-07-19-12 M17)
1. Launch Messenger
2. Select Task-> Address Book
3. In the Personal Address Book, create a mail list that contains of 3 accounts:
fenella@netscape.com
qatest38@netscape.com
qatest01@netscape.com
4. Compose a message using the mail list and send
5. From the Inbox of any of the above account, select the message that was sent.
Obsever that the To: field in the header displays the above accounts once
6. But when I Do a View->Page Source..
Actual result: The To field in the page source list them 6 times. ie:
fenella@netscape.com
qatest38@netscape.com
qatest01@netscape.com
fenella@netscape.com
qatest38@netscape.com
qatest01@netscape.com
Expected result: should be once. 

this occurs on all platforms.

Updated

18 years ago
QA Contact: lchiang → esther

Comment 1

18 years ago
this actually sounds like a compose issue even though you are seeing theheaders
in the message pane. Because compose must be including all of this information.
over to jean-francois. 
Assignee: mscott → ducarroz
Component: Mail Back End → Composition
(Assignee)

Comment 2

18 years ago
It's a problem I have seen during the development phase of the mailing propagation but wasn't able to reproduce it. 
It's definitivly a compose/send problem.
Status: NEW → ASSIGNED
Keywords: correctness, nsbeta3
Target Milestone: --- → M18

Updated

18 years ago
Keywords: mail2

Comment 3

17 years ago
- per mail triage.   The recipients only get the email once, right?
Whiteboard: [nsbeta3-]
Target Milestone: M18 → Future
(Assignee)

Comment 4

17 years ago
Right, the recipient get the message only once. Also, this problem is kind of 
random...

Comment 5

17 years ago
sorry for the extra email. Removing mail2 keyword.
Keywords: mail2

Comment 6

17 years ago
Changing qa assign to myself.
QA Contact: esther → pmock

Comment 7

17 years ago
maybe the summary should be changed to "multiple times"?
(Reporter)

Comment 8

17 years ago
Sure. change it to multiple times, no problem.
Summary: Sending mailist, Page source shows recipients six times → Sending mailist, Page source shows recipients multiple times
(Assignee)

Comment 9

16 years ago
This problem has been fixed a while ago.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 10

16 years ago
Verifying using 6.2.2 rtm builds only.    note: This bug was fixed in 6.2 and
6.2.2 version, but has regressed and is back with 4-23-2002 builds.  However,
there is another bug for that 126135 and now displays multiples in the message
header too.  
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.