cannot delete emails when lightning + bitdefender toolbar are installed

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
RESOLVED INVALID
10 years ago
4 years ago

People

(Reporter: brian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: version 2.0.0.17 (20080914)

After installing lightning, the red delete icon in the toolbar remains greyed out, and cannot use it to delete emails.
Can delete emails by using rh-click "delete email".
After doing that, can use the keyboard "del" key.

Reproducible: Sometimes

Steps to Reproduce:
1.install lightning, restart.
2.delete greyed out.
3.cant delete
Actual Results:  
nothing happens pressing delete toolbar or del key.

Expected Results:  
I expect the email to be deleted.

I have seen this on Vista SP1 and XP SP2 / SP3 And the problem has been around since 2.0.0.14 up to 2.0.0.17
After doing help about, the delete toolbar has come back, even after restarting tbird, it is behaving now.. 
Tried that on another pc with the problem, and the delete button is still greyed out.

Comment 1

10 years ago
For devs, is this a lightning or TB issues. For reporter, please try in a new profile (with lightning installed).
(Reporter)

Comment 2

10 years ago
One of the users downstairs has had no problem ever until install lightning. 
I have created new profile while checking out lightning 0.9 release candidates recently, problem has remained.  Will create profile with no lightning and see what happens.  Since logging this bug, the problem has been unreproducable on home XPsp3 and work vistaSP1 PCs, the delete X is red and working fine, where it wasn't before on both PC...
(Reporter)

Comment 3

10 years ago
Created attachment 342349 [details]
example of delete greyed out while email selected.

Yet another user complaining about the delete key not working. Screenshot provided as proof!  My delete key is fine at the moment, so the fault is a bit random..
(Reporter)

Comment 4

10 years ago
Created attachment 342374 [details]
print button as well as delete button greyed out.

also the print button is greyed out on this client...

Comment 5

10 years ago
Instead of reporting several issues, please try to eliminate possible issues. Start in Safe Mode, in a new profile, and give detailed steps to reproduce.
(Reporter)

Comment 6

10 years ago
uninstalled lightning from a users PC, the button came back.

Comment 7

10 years ago
(In reply to comment #6)
@brian, can you please follow all the steps in comment #5, that is essential to diagnose and fix an issue. 

Also, this is sounding more like a Lightning issue, being incompatible with TB.
Whiteboard: DUPEME

Comment 8

10 years ago
IIRC, it's an interaction with lightning, and some other extension. Brian: is that the case?
(Reporter)

Comment 9

10 years ago
I think I have worked it out, it seems that you cannot have lightning and bitdefender toolbars installed at the same time. 
Disabling bitdefender toolbar seemingly fixes it, as does uninstall lightning.
Magnus, It seems like that would make it the extension's fault, making this INVALID. Thoughts?

Comment 11

10 years ago
Basically yes, though this may be related to bug 408480.
Summary: cannot delete emails → cannot delete emails when lightning + bitdefender toolbar are installed
I will mark as INVALID for now, as no reply.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.