Clicking "History" in the menu often causes me to go Back instead of opening the menu

RESOLVED DUPLICATE of bug 431397

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 431397
9 years ago
9 years ago

People

(Reporter: Steve the Pocket, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

At first I figured this was a PEBCAK and I was accidentally grabbing onto the "Back" item at the top of the menu so fast the menu would disappear right away, or maybe that there was a "feature" that double-clicking History jumps me back, and that my mouse was accidentally interpreting my click as a double sometimes. But then I started being extra careful to click it without moving the pointer, and it still happened occasionally. And intentionally double-clicking on it did nothing. So I have to assume it's just a really odd bug.

Reproducible: Sometimes

Steps to Reproduce:
Click "History," especially for the first time on a page.
Actual Results:  
Sometimes it opens the History menu, but other times it starts loading the previous page.

Expected Results:  
It should always just open the History menu.
This seems basically a duplicate of bug 449879.
Does it also happen in safe-mode? An extension like History Submenus could trigger this.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431397
You need to log in before you can comment on or make changes to this bug.