will not keep me logged into sites after browser is closed / restarted

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: chrismounts, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

Ever since the last update sites like my email, forums, blogs, won't keep me logged in.

Reproducible: Always

Steps to Reproduce:
1.go to site
2.asks me for my info
3.enter info
4.click remember me
5.close browser
6.go to site
7.have to enter info
Actual Results:  
i had to reenter my info. ive even tried re-installing

Comment 1

10 years ago
Try these steps:
1. Locate your profile folder - it's a randomly named subfolder of the
directory that opens when you hold down the "windows logo" key on your keyboard
and press R then in that Run dialog paste %appdata%\Mozilla\Firefox\Profiles
and hit enter.
2. Ensure Firefox is closed using File -> Exit from menu, and check your Task
Manager processes tab to be sure there is no firefox.exe listed.
3. Find the file there named cookies.sqlite and rename it to cookiesOLD.sqlite
4. Restart Firefox, then go to the sites and enter your info.
5. Restart firefox again to see if it logs you in
automatically (if you have chosen "remember me" or similar option on the site
itself)

Please in future utilise the support available from links at 
http://tinyurl.com/firefoxhelp before submitting reports here.
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.