Minimize thread pane then restore and it scrolls to top

VERIFIED DUPLICATE of bug 56156

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 56156
18 years ago
13 years ago

People

(Reporter: selmer (gone), Assigned: David Hyatt)

Tracking

Trunk
Future
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-])

(Reporter)

Description

18 years ago
Build 2000-07-17-20

Open the 3 pane and scroll down and select a message.
Use the window manager to minimize the 3 pane.
Use the window manager to restore the 3 pane.

The message list returns to the top rather than the selected message.

Updated

18 years ago
QA Contact: lchiang → laurel

Comment 1

18 years ago
reassigning to hyatt.  It seems like a tree bug. It happens in the bookmarks 
window as well.
Assignee: putterman → hyatt

Comment 2

18 years ago
Since this is a tree bug (and occurs in bookmarks), cc: john morrison.

Comment 3

18 years ago
Selected message is still selected, and still displayed in message pane. Will 
scroll to selection when navigating.  I don't think I'd hold the release for 
this, or spend much time investigating, but would take an easy, safe fix.

Comment 4

18 years ago
*** Bug 49830 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
->rods, nominating for nsbeta3 per hyatt, who says we are resizing the window to
0,0 on minimize, on Windows platform only. The reflow at 0,0 causes the scroll
because the tree widget has so little space. cc hyatt
Assignee: hyatt → rods
Keywords: nsbeta3

Comment 6

18 years ago
Windows does this, Windows resizes all windows to 0,0 as far as I can tell. I 
don't see how there will be a solution for this down in the Windows toolkit. 
Status: NEW → ASSIGNED

Comment 7

18 years ago
reassigning to hyatt at his request
Assignee: rods → hyatt
Status: ASSIGNED → NEW

Comment 8

18 years ago
nsbeta3-/future
Whiteboard: [nsbeta3-]
Target Milestone: --- → Future

Comment 9

17 years ago
this also happens under the "mail folders" pane when the list of
newsgroups/mailboxes is long enough to be scrollable...
(Assignee)

Comment 10

17 years ago

*** This bug has been marked as a duplicate of 56156 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 11

17 years ago
verified duplicate -- the other bug is getting some love (maybe...).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.