Unexpected behaviour if no space left on harddisk

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: P.Lorenz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092510 Ubuntu/8.04 (hardy) Firefox/3.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092510 Ubuntu/8.04 (hardy) Firefox/3.0.3

Firefox behaves very strange and unexpected if no space is left on the harddisk:

There was no space left on the harddisk containing the /home directory. I didn't recognize but firefox showed strange behaviour:
* the back button did not work (was disabled)
* the internal search (with Google, Wikipedia etc.) did not work anymore
 

Reproducible: Always

Steps to Reproduce:
1. Fill your disk
2. Open the browser
3. Try to search for something using the integrated search widget or follow a link and try to go back using the back button
Actual Results:  
* the back button did not work (was disabled)
* the internal search (with Google, Wikipedia etc.) did not work anymore

Expected Results:  
An error message that something went wrong or even more better an information that there is no space left on the disk.

Comment 1

10 years ago
I know a lot of weird problems happen when the hard drive runs out of space. See bug 228978. I'm not sure where the equivalent Firefox bug is sorry.
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.