Closed Bug 459162 Opened 14 years ago Closed 14 years ago

Warnung: Timed textboxes are deprecated. Consider using type="search" instead.

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 454010

People

(Reporter: henry.nestler, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.6) Gecko/20070730 SUSE/2.0.0.6-25 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); de; rv:1.9.1b1pre) Gecko/20081006 Shredder/3.0a3

In error console stays this message:

Warnung: Timed textboxes are deprecated. Consider using type="search" instead.
Sourcefile: chrome://messenger/content/messenger.xul
Line: 0


Reproducible: Always

Steps to Reproduce:
1. Start TB
2. Open Error console




It's a German version on 64 bit platform.
All nigthly builds have this message, I running since 2 months ago.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454010
You need to log in before you can comment on or make changes to this bug.