'Forward as Attachments' does not list correct names of attachments

RESOLVED DUPLICATE of bug 456668

Status

MailNews Core
Composition
RESOLVED DUPLICATE of bug 456668
9 years ago
9 years ago

People

(Reporter: NickRickard, Unassigned)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092510 Ubuntu/8.04 (hardy) Firefox/3.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2pre) Gecko/20081009 Shredder/3.0b1pre

Choosing 'Forward as Attachments' causes all the forwarded emails to be given the same name, I think of the last email to be selected for forwarding, instead of retaining their original names.

Reproducible: Always

Steps to Reproduce:
1. Select two or more emails
2. Right click, Forward as Attachments
3. View the titles of the emails in the right of the new message window
Actual Results:  
The selected emails are attached correctly but all are given the name of the last (I think) email to be selected.

Expected Results:  
Attached emails should retain their original names.

Comment 1

9 years ago
Also seen on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081011 SeaMonkey/2.0a2pre, thus MailNews Core bug.

No existing bug found, confirming.
Status: UNCONFIRMED → NEW
Component: Message Compose Window → Composition
Ever confirmed: true
Keywords: regression
OS: Linux → All
Product: Thunderbird → MailNews Core
QA Contact: message-compose → composition
Hardware: PC → All
Version: unspecified → Trunk

Comment 2

9 years ago
Actually, I've missed that one...
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456668
You need to log in before you can comment on or make changes to this bug.