Fallback text displays even when audio plays

RESOLVED FIXED

Status

()

Core
Audio/Video
RESOLVED FIXED
10 years ago
9 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
<audio src="http://www.xiph.org/vorbis/listen/41_30secOgg-q0.ogg" autoplay="1">
  Your browser does not support the <code>audio</code> element.
</audio>

The fallback text displays even though the audio plays.
Same thing happens on Windows and Linux. -> All
OS: Mac OS X → All
Hardware: Macintosh → All

Comment 2

10 years ago
Created attachment 350579 [details]
A test webpage illustrating the problem.

Also doesn't work on Windows Vista, using 3.1 Beta 1.
I can't reproduce this any longer.  I'm not sure which changed fixed it, but possibly bug 470636.  This bug and bug 476490 are probably dupes.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.