Fennec startup time is too big

VERIFIED DUPLICATE of bug 431824

Status

VERIFIED DUPLICATE of bug 431824
10 years ago
9 years ago

People

(Reporter: romaxa, Unassigned)

Tracking

Trunk
x86
Linux

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
time ./run-mozilla.sh ./xulrunner-bin fennec/application.ini about:blank
^C when fennec window appear.

Startup with existing profile = ~18 sec
Startup with empty profile = ~37 sec
(Reporter)

Comment 1

10 years ago
Created attachment 342480 [details]
plain profile for startup with profile
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431824
(Reporter)

Comment 3

10 years ago
Created attachment 342481 [details]
Plain oprofile for startup without existing profile directory
v dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.