Save As-->Stationery should be Save As-->Template

VERIFIED DUPLICATE of bug 33076

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 33076
18 years ago
14 years ago

People

(Reporter: ekrock's old account (dead), Assigned: scottputterman)

Tracking

({polish})

Trunk
x86
Windows NT
polish

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
We have an inconsistency in our mail editor UI. In the mail editor window, the
menu option is File-->Save As-->Stationery. But in the Messenger window, the
folder name is Templates as it was for Nav4.

According to Sol, File-->Save As-->Stationery should be changed to File-->Save
As-->Template. Stationery is a mistake, inconsistent both with the rest of the
UI and historical expectations, as well as more obscure in meaning than Template.
(Reporter)

Comment 1

18 years ago
Nominating nsbeta3 in the polish category. UI inconsistency is bad.
Keywords: nsbeta3, polish
Summary: Save As-->Stationery should be Save As-->Templates → Save As-->Stationery should be Save As-->Template

Comment 2

18 years ago
dup of http://bugzilla.mozilla.org/show_bug.cgi?id=33076.  Other bug already 
nominated for nsbeta3, polish.

*** This bug has been marked as a duplicate of 33076 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
verified dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.