If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

system gives no response

VERIFIED INVALID

Status

()

Firefox
General
--
critical
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: ei.yhtaan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I have the problem in  v. 3.0.2 and RC2 as well. After few minutes, hours sometimes days system stops. I was trying to reinstal system, and uninstal other aplications but it wouldn't help. System was stopping somtimes just after reboot (it was looking like print screen).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Downgrade to v 3.0.1 and it works perfect.
(Reporter)

Comment 1

9 years ago
My notebook spec:

	
System:	Microsoft Windows XP Professional
DirectX	4.09.00.0904 (DirectX 9.0c)

Motherboard	
Procesor	Mobile , 1666 MHz (8 x 208)
Motherboard name	Hewlett-Packard Pavilion dv9000 (RP923EA#ABF)
Intel Calistoga i945GM/PM
RAM	2048 MB  (DDR2-667 DDR2 SDRAM)
BIOS v.	Phoenix (06/01/07)
	
Monitor
Video Card	NVIDIA GeForce Go 7600  (256 MB)
Monitor	Monitor Plug and Play [NoDB]
There is nothing we can do if the whole system hangs or crashes (Blue Screen) because Firefox is a true Userspace application and can not cause a hang or crash. It's possible that Firefox triggers a bug in one of your kernel mode drivers but that is not Firefox fault. It's possible that you get this only with Firefox and only with one Version but that doesn't matter.

I'm sad that I can not help you but you could try to change your video driver to a newer or older Version and also looking for newer sound driver.
It can be also caused by a third-party Firewall because such a Firewall comes with a kernel mode driver for filtering.

There is only one thing that Firefox could do: 
Allocate the whole available memory and that would make the whole system very, very slow and it could take a minute to open the windows taskmanager.

marking invalid because this is no Firefox bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

9 years ago
Ok. maybe this is not Firefox bug, but there is no BSOD, just everything looks like a picture taken few seconds ago, no mater which application was running, and realy often it happened even if i didn't turn on the firefox browser, so i would not be so sure about the other aplication bug. Like i said it was happening only in RC2 and v. 3.0.2.

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.