Page Info is missing Form and Link information

RESOLVED DUPLICATE of bug 391881

Status

()

RESOLVED DUPLICATE of bug 391881
10 years ago
10 years ago

People

(Reporter: advax, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-GB; rv:1.9.0.3) Gecko/2008092416 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-GB; rv:1.9.0.3) Gecko/2008092416 Firefox/3.0.3

The Form and Link tabs in Page Info in Firefox 2 were useful. Please bring them back. "View Source" is not really a substitute.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391881
You need to log in before you can comment on or make changes to this bug.