Shredder crashed on send mail

RESOLVED DUPLICATE of bug 458312

Status

Thunderbird
Message Compose Window
--
critical
RESOLVED DUPLICATE of bug 458312
10 years ago
10 years ago

People

(Reporter: Martin Trautmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3
Build Identifier: Shredder/3.0b1pre

The last days Thunderbird crashed several times after composing a mail and clicking "send".

The mail to send was lost. It was neither kept as "Sent" nor as Draft.

I hope that this bug has been several times by now, but could not find matching items yet. Crash Reports should have been received somewhere, since my program asked for permission to send them (where to?).

I feel it's an absolute killer to fix this ASAP - and up to then to change the behavior to save a new message as draft first, before sending it, in order to avoid this loss of data.

Reproducible: Sometimes

Steps to Reproduce:
1. reply to a message
2. send it
3. shredder crashes

Comment 1

10 years ago
Please type about:crashes and get the crash report ids. Also try in Safe Mode.
(In reply to comment #1)
> Please type about:crashes and get the crash report ids. Also try in Safe Mode.

You can't just type about:crashes in Thunderbird.

Go to Thunderbird preferences, change the mail start page to be about:crashes, then come out of preferences and select the Go menu, followed by "Mail Start Page". That will give you a list of ids which we need to resolve this bug.

There is a button in preferences that allows you to revert to the original page later.
(Reporter)

Comment 3

10 years ago
The last crash ids are:

6d203661-975e-11dd-91b4-001cc4e2bf68	10/11/08	8:32 AM
f4b8fb82-96b3-11dd-ac38-0013211cbf8a	10/10/08	12:12 PM
b76380fd-9370-11dd-b87f-001a4bd43ef6	10/6/08	8:33 AM

Comment 4

10 years ago
6d203661-975e-11dd-91b4-001cc4e2bf68
f4b8fb82-96b3-11dd-ac38-0013211cbf8a
b76380fd-9370-11dd-b87f-001a4bd43ef6

Confirmed by crash reports.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 458312
You need to log in before you can comment on or make changes to this bug.