bugzilla advanced search should make it possible to search for bugs with attachments of certain file types

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: mnemo, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.3) Gecko/2008092515 Ubuntu/8.10 (intrepid) Firefox/3.0.1
Build Identifier: 

This is a feature request.

While working on one of the GNOME projects I find myself frequently in need to search through all the closed bug to find bugs with attached JPG, PNG and TIF files.

I would really really like to have an option in the advanced search form where I could say "look for bugs with attached files of type BLAH".

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Use "Attachment mime type" in boolean charts. This feature exists since 2000.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.