Already displayed pictures are downloaded again if save attachment is choosen

RESOLVED DUPLICATE of bug 345832

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 345832
10 years ago
10 years ago

People

(Reporter: Karsten Ohme, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 (.NET CLR 3.5.30729)
Build Identifier: Version 2.0.0.17 (20080914)

Although all the pictures are already visible in the email and so are on my computer, saving an attachment again downloads again the pictures. This is useless.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
The pictures are downloaded again

Expected Results:  
The pictures are already there, they should not be downloaded again

Comment 1

10 years ago
Is this an IMAP account? If yes, that's a duplicate of bug 432612 and others, which themselves resolved as duplicates of bug 345832.
(Reporter)

Comment 2

10 years ago
Yes. It is an IMAP account. When will it be fixed? I experiencing this for years now.

Comment 3

10 years ago
Thanks for the quick response, marking as duplicate then. This issue may be fixed either in the main bug itself, or with some other bug related to caching of IMAP items. It certainly is a recognized problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 345832
You need to log in before you can comment on or make changes to this bug.