Preview tab contents when hovering over tabs in tab

RESOLVED DUPLICATE of bug 345378

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 345378
10 years ago
10 years ago

People

(Reporter: stenorman2001, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3

There are many times when users have many tabs open, each from the same site. Since many sites use the same title for pages, users often have to select through each of the tabs until they find the right one.

What would be incredibly useful is if a small preview of the tab would appear when it was hovered over in Firefox. The preview would appear instantly so the you can clickly move through the tabs without having to click on each on and lose track of the current page they are on.

Reproducible: Always

Steps to Reproduce:
1. Open a window with more than one tab
2. Hover over an unopened tab
Actual Results:  
A preview box containing a small image of the contents of the tab should appear.

Expected Results:  
Nothing currently happens.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 345378
You need to log in before you can comment on or make changes to this bug.