header invisible (I can't see my header)

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Plamen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

Hello,

I love firefox 3.0.3 but I have a problème with my website: 
http://pjarchi.free.fr/fr/fr/index.php

The header doesn't exist
I can't see my header.swf

It works with the old version of firefox and with IE

What can  I do to fix it?

Reproducible: Always

Steps to Reproduce:
1.visit http://pjarchi.free.fr/fr/fr/index.php
2.
3.
Actual Results:  
I can't see my header.swf
so nobody can visit all my website

Expected Results:  
Please help me to fix this bug.
Thank you

I hope you can help me
Thank you

Comment 1

9 years ago
I see your header just fine in 3.0.3. The problem is likely to be on your end.

This is not a support forum. Bugzilla is for developers to track reproducible bugs in the browser. Please use support.mozilla.com or another forum.
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting
http://support.mozilla.com/en-US/kb/Firefox+Support+Home+Page
http://support.mozilla.com/en-US/kb/Support+Website+Forums
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.