If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Gmail account wizard assumes address is @gmail.com

RESOLVED DUPLICATE of bug 458770

Status

Thunderbird
Account Manager
--
minor
RESOLVED DUPLICATE of bug 458770
9 years ago
9 years ago

People

(Reporter: Luke Schlather, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1
Build Identifier: version 2.0.0.16 (20080724)

The gmail account wizard seems nice, but it assumes that the address is username@gmail.com, which is untrue for institutional users (i.e. a lot of Universities are using gmail, but they retain their .edu email addresses.)

Reproducible: Always

Steps to Reproduce:
1.Hit 'add account'
2.Try to add a gmail account @whatever.edu
3.
Actual Results:  
Thunderbird autoconfigures assuming @gmail.com, and only after the wizard has completed can it be changed.

Expected Results:  
Option to use non-gmail domain.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 458770
You need to log in before you can comment on or make changes to this bug.