Zooming takes 25+ seconds to take effect

RESOLVED DUPLICATE of bug 410365

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 410365
9 years ago
9 years ago

People

(Reporter: hiker, Unassigned)

Tracking

({hang, perf})

1.9.0 Branch
x86
Linux
hang, perf
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092510 Ubuntu/8.04 (hardy) Firefox/3.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092510 Ubuntu/8.04 (hardy) Firefox/3.0.3

Running FF 3.0.3 on Linux (Hardy Heron / Ubuntu 8.04 / 2.6.24-19-generic).

When resizing text on any web site (using either Ctrl+middle mouse or the Ctrl key plus the "+", the FF freezes for at least 25 seconds before it resizes the text. During this time, I cannot do anything else in FF (e.g. move to anther open tab). I can duplicate this every time. I've also reported this to the Ubuntu team. 

Thanks,

ANdy

Reproducible: Always

Steps to Reproduce:
1. Go to any website
2. Use Ctrl plus the "+" key or Ctrl+middle mouse to resize text

Actual Results:  
Text is not resized for at least 25 seconds. I cannot do anything else in FF until the text is resized. I can go to other apps I have running, but I cannot do a thing with FF during the time it takes to resize the text. 

Expected Results:  
Text is made larger or smaller.

Comment 1

9 years ago
Does it take 25 seconds on small pages such as http://www.squarefree.com/start/ or only on large pages?

Do you have a link to the bug report in Ubuntu's system?
Component: General → Layout
Keywords: hang, perf
Product: Firefox → Core
QA Contact: general → layout
Summary: Resizing text takes 25+ seconds to take effect → Zooming takes 25+ seconds to take effect
Version: unspecified → 1.9.0 Branch
(Reporter)

Comment 2

9 years ago
It only took about 11 seconds on the link you provided. I went to cnn.com, and it took over 35 seconds to resize. 

Here's the link to the bug report I opened with Ubuntu:

https://bugs.launchpad.net/ubuntu/+source/firefox-3.0/+bug/282439

Thanks for the quick response!

Andy

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410365
You need to log in before you can comment on or make changes to this bug.