[qmo2] img src on user management site

VERIFIED FIXED

Status

quality.mozilla.org
Website
P3
normal
VERIFIED FIXED
9 years ago
8 years ago

People

(Reporter: Tomcat, Assigned: paulc)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
Steps to reproduce:
Log into QMO2 as admin
Go into the User Management
You see a text on the page:

1 / 3 <img src="/sites/all/modules/admin_menu/images/icon_users.png" width="16" height="15" alt="Current anonymous / authenticated users" title="Current anonymous / authenticated users" />
(Reporter)

Updated

9 years ago
Summary: img src on user management site → [qmo2] img src on user management site

Updated

9 years ago
Priority: -- → P3
Mass move of bugs to new product
Component: quality.mozilla.org → QMO: Website
Product: Websites → QMO
(Assignee)

Comment 2

9 years ago
This is one of those annoying ones.
Assignee: nobody → paul.craciunoiu
(Assignee)

Updated

9 years ago
Duplicate of this bug: 470202
(Assignee)

Updated

9 years ago
Duplicate of this bug: 472717
(Assignee)

Updated

9 years ago
Duplicate of this bug: 462647
(Assignee)

Comment 6

9 years ago
As per bug , this happens in several locations:
http://quality.mozilla.org/admin/user/user (when logged in)
http://quality.mozilla.org/user (when logged out)
(Assignee)

Comment 7

9 years ago
Sorry, I meant "As per bug 500993"
(Assignee)

Updated

9 years ago
Duplicate of this bug: 500993
(Assignee)

Comment 9

9 years ago
Resolved by unchecking:
"Use menu the page belongs to for the breadcrumb."
at
http://quality.mozilla.org/admin/settings/menu_breadcrumb
and
https://quality.authstage.mozilla.com/admin/settings/menu_breadcrumb
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.1
verified fixed on production.
Status: RESOLVED → VERIFIED
Target Milestone: 2.1 → ---
You need to log in before you can comment on or make changes to this bug.