Firefox window freezes after a single click anywhere in the window

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: 3ym3ym, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

After a single click anywhere in the window, the window elements (window title, menu, buttons, scrollbar(s), resize corner) don't respond to mouse clicks. Sometimes the window content stops reponding as well (the cursor doesn't change shape when moved over links, links can't be clicked, etc.) If I move the cursor outside of the window in this state, there is a small (~10*5 pixels) light rectangle drawn on the desktop or over another app window where the cursor exited the window.
To exit this state, it is enough to click anywhere outside of the Firefox window. The behavior seems to be dependent on the content being displayed, but not in an obvious way.
Firefox 3 is the only app that has the problem. Firefox 2 is fine.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
Can't reproduce, could you see if you can reproduce in a clean profile of Firefox safe mode:

http://support.mozilla.com/en-US/kb/Managing+profiles
http://support.mozilla.com/en-US/kb/Safe+Mode

Comment 2

8 years ago
How do I apply this patch bug 459768.

Comment 3

8 years ago
no response to comment 1, so => incomplete
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

8 years ago
Later versions of Firefox (3.5.x, 3.6.x) do not have the problem.
Please close.
Resolution: INCOMPLETE → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.