star spam on Mozilla-l10n

VERIFIED DUPLICATE of bug 448335

Status

Webtools Graveyard
Tinderbox
VERIFIED DUPLICATE of bug 448335
9 years ago
4 years ago

People

(Reporter: Pike, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla-l10n has a lot of starred builds which are spam comments. Not that we display the html, but is there anything we can do about that?
Assignee: build → server-ops
Component: Tinderbox Configuration → Server Operations
OS: Mac OS X → All
QA Contact: ccooper → mrz
Hardware: PC → All
Assignee: server-ops → nobody
Component: Server Operations → Tinderbox
Product: mozilla.org → Webtools
QA Contact: mrz → tinderbox
Not sure why this was moved back to Tinderbox... IT could look at the logs and block the spammers and/or remove their notes.
It was never in Tinderbox, it was in Release Engineering originally.  I moved it to Tinderbox on the assumption that we wanted a long-term solution.

Comment 3

9 years ago
Add a captcha?

I can't *believe* we're getting tinderbox comment spam, FWIW.
Before you start adding captchas, it would be worthwhile to send it back to IT ;) - are the spam comments actually coming from bots (which sounds insane on the face of it, but "crawl the web looking for any textarea and sticking HTML in it" can be a fairly successful approach), or from humans (which sounds equally insane, but blog comment spam is shifting that way)?

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448335
V.Duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

4 years ago
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.