If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mail missing after import

RESOLVED WORKSFORME

Status

Penelope
Installer
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Phil Alter, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Eudora 8 beta

Eudora 7.1 installed in c:\program files\qualcomm\eudora.  After install of Eudora 8 beta, the import did not ask nor display the directory where is found the mailboxes.  After inport - no mail after February 2008 was found and folders created since February ware missing.  I cannot figure out where Eudora 8 beta found these mailboxes.

After uninstalling the beta version and starting Eudora 7.1, I now get an error that "Eudora was unable to update the registry.  Your default mail program has not been changed.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

9 years ago
Please test with the latest beta (http://eudora.com/betas/)and re-open this bug if the problem persists.

Eudora 8 looks to the registry to see where the last run copy of Eudora 7 was (if you have more than one install of Eudora 7) in order to decide which mailboxes to import. It sounds like you have registry problems, which might be the reason your newer mail was not imported...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.