TB duplicates account settings at 'Get Mail' icon's pull down when clicking OK on icon customize window

RESOLVED DUPLICATE of bug 456940

Status

RESOLVED DUPLICATE of bug 456940
10 years ago
10 years ago

People

(Reporter: himorin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 343060 [details]
sample screenshot

When clicking OK on icon customization window (for toolbar?), mail accounts at poll down of the 'Get Mail' icon will be duplicated.
With clicking Cancel, all duplicated ones will be deleted. (return to the normal state)

This doesn't affect to the real account setting, so this is only the UI problem.
Reprodeced @ 2008/10/14's nightly (at least from 10/8's) on Windows, Linux. (not tested at Mac or the others)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456940
You need to log in before you can comment on or make changes to this bug.