ctrl +/- not zooming during message compose

RESOLVED DUPLICATE of bug 738194

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 738194
9 years ago
5 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: 20080914

In both Firefox and Thunderbird mail reading ctrl +/- changes the zoom level (and many other programs nowadays actually), but during Thunderbird mail compose this doesn't work :-(

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
WFM here on

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2pre) Gecko/20090723 Lightning/1.0pre Shredder/3.0b4pre ID:20090723184701

Reporter, the issue is still present for you also with last release 2.0.0.22?

Could you try to see if it still happens with
http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-comm-1.9.1/ ?

Comment 2

9 years ago
Really?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486151

Comment 3

5 years ago
Fixed by bug 738194 for upcoming TB24 release:

- Ctrl++ to zoom in; Ctrl+- to zoom out; Ctrl+0 to reset zoom to 100%
- or Ctrl+mousewheel to zoom in/out
- or View > Zoom menu
Duplicate of bug: 738194

Comment 4

5 years ago
Nice! Thank you so much for adding this feature.
You need to log in before you can comment on or make changes to this bug.