RESOLVED DUPLICATE of bug 453044

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 453044
10 years ago
6 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
The archive link <http://www-archive.mozilla.org/catalog/end-user/customizing/briefprefs.html> works, but the live link should either work, redirect to new content, or be removed from MDC.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 453044
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.