Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Fred, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

None of the videos from the Onion site will load using Firefox.  When I tried them again using Internet Explorer they worked fine.

Reproducible: Always

Steps to Reproduce:
1.go to the Onion site and try and watch a video 
2.
3.
Actual Results:  
nothing

Expected Results:  
show a video

Comment 1

10 years ago
I'm not sure exactly which site you mean, but www.theonion.com works for me fine.

Please try uninstalling flash and installing the latest version (Flash 10):

http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14157

http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash
That Internet Explorer works fine means really nothing because all browsers are using the NPAPI plugin except IE that is using a complete different ActiveX Plugin.

If you report a bug here you have to include the used plugin version (about:plugins).

Install flash10 and if it still doesn't work try the Firefox safemode.

>Steps to Reproduce:
>1.go to the Onion site and try and watch a video 

What is "onion" site ? 
There is also a URl field to file in the bug form.


Please use http://support.mozilla.com for such support questions, bugzilla is not the right place.
(Reporter)

Comment 3

10 years ago
The problem was fixed by upgrading to flash10.  Thank you all!

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.