CSS-generated content is displayed, but not copied into clipboard

RESOLVED DUPLICATE of bug 12460

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 12460
9 years ago
9 years ago

People

(Reporter: Ulrich Windl, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.17) Gecko/20080922 SUSE/1.1.12-0.1 SeaMonkey/1.1.12
Build Identifier: 

Trying to auto-number headings via external CSS style-sheets, I have partial success (i.e. the numbers are displayed in front of the headings). However when I select Control+A (to mark all), and then Control+C (to copy all to the clipboard), the pasted text lacks all the numbers in front of the headings.
I would expect that text displayed as marked actually will be copied into the clipboard.

Reproducible: Always

Steps to Reproduce:
1. Have content from a CSS "content:" statement displayed in your document
2. Select all (Cntrl+A), copy it (Cntrl+C)
3. Paste it into some text window (Cntrl+V)
Actual Results:  
Generated content is not present in the pasted text

Expected Results:  
Things that are displayed will also go into the clipboard when copying
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 12460
You need to log in before you can comment on or make changes to this bug.