SM trunk pref for IMAP trash folder shows wrong folder

RESOLVED DUPLICATE of bug 450712

Status

SeaMonkey
Preferences
RESOLVED DUPLICATE of bug 450712
10 years ago
10 years ago

People

(Reporter: Nelson Bolyard (seldom reads bugmail), Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 343282 [details]
screen shot of prefs dialog panel showing wrong folder

Recent SM nightly trunk on Windows.

I don't know if this is a SeaMonkey bug or a MailNews bug.
But since prefs recently were redone for SeaMonkey, I'll start with SM.

In the "Mail & Newsgroup Account Settings" preference dialog, 
in the pane for "server settings" for an IMAP server,
there is a choice of what to do with deleted mail.  
It says:

 When I delete a message:
   (.)   Move it to this folder:     [ Inbox              |v]
   ( )   Just mark it as deleted
   ( )   Remove it immediately

It always shows the folder Inbox.  
Obviously, I do NOT want to move trash to the inbox!
If I change it to show Trash, then click OK, then go back to that prefs
panel, it says Inbox again.
Flags: blocking-seamonkey2?
Thunderbird Bug 450712 is already FIXED. Different patch seems to be required for Seamonkey.
(Reporter)

Comment 2

10 years ago
Yes, this bug WAS fixed in SM by the fix for bug 450712.
I was running a slightly older build.  Sorry.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 450712

Updated

10 years ago
Flags: blocking-seamonkey2?
You need to log in before you can comment on or make changes to this bug.