firefox crash when download for the second time

RESOLVED DUPLICATE of bug 458667

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 458667
10 years ago
10 years ago

People

(Reporter: banakon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

firefox 3.0.2 works fine.
firefox 3.0.3 don't:
problem: first download (image, pdf, every file...) OK; second download:
file has been saved but firefox 3.0.3 stop working during "virus search..." in Download window.

details when I was attempting to "Save image as..." from Google.it (logo) for the second time:

Add-ons: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}:0.7.5.5,{5D558C43-550F-4b12-84AB-0D8ABDA9F975}:1.0,{37E4D8EA-8BDA-4831-8EA1-89053939A250}:2.0.0.0,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.0.3
BuildID: 2008092417
CrashTime: 1224101255
Email: banakon@katamail.com
InstallTime: 1223252431
ProductName: Firefox
SecondsSinceLastCrash: 1691
StartupTime: 1224099582
Theme: classic/1.0
URL: http://www.googe.it/
UserID: 5d086b6c-e6cc-41dd-b340-6cfd6846abda
Vendor: Mozilla
Version: 3.0.3

Questa segnalazione contiene anche informazioni relative allo stato dell’applicazione al momento del 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
I wish that Firefox can works very good as the build 3.0.2 does...
(Reporter)

Comment 2

10 years ago
I have pasted the call track in the post.

filezilla file reporter dont work.

Comment 3

10 years ago
no. that's just noise. you need to load about:crashes as per the instructions in the url from comment 1 to get something useful.

Comment 4

10 years ago
Can you also try this in a new profile to see if it is an extension issue.

Comment 5

10 years ago
I was able to reproduce this as well, but on Firefox 3.0
The same crash happens when in Safe Mode.

The report ID is:
3857425e-9b21-11dd-a69d-001a4bd43e5c
http://crash-stats.mozilla.com/report/index/3857425e-9b21-11dd-a69d-001a4bd43e5c

Comment 6

10 years ago
(In reply to comment #5)
> I was able to reproduce this as well, but on Firefox 3.0
> The same crash happens when in Safe Mode.
> 
> The report ID is:
> 3857425e-9b21-11dd-a69d-001a4bd43e5c
> http://crash-stats.mozilla.com/report/index/3857425e-9b21-11dd-a69d-001a4bd43e5c

That crash report states that OfficeAV.dll is crashing. This is part of Norton's Anti-virus plugin. Disable or uninstall it. See bug 458667.

I however do not know for sure that you're getting the exact same crash. Reporter: please post your crash report so we can look at it and find out.
(Reporter)

Comment 7

10 years ago
hi! thanks for helping me.

crash reporter cannot send info about the happened crash; I read your info page about Call track...
but all the infos I can send you is following:

about:crashes

Add-ons: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}:0.7.5.5,{5D558C43-550F-4b12-84AB-0D8ABDA9F975}:1.0,{37E4D8EA-8BDA-4831-8EA1-89053939A250}:2.0.0.0,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.0.3
BuildID: 2008092417
CrashTime: 1224167398
Email: banakon@katamail.com
InstallTime: 1223252431
ProductName: Firefox
SecondsSinceLastCrash: 157
StartupTime: 1224167292
Theme: classic/1.0
URL: http://www.google.it/
UserID: 5d086b6c-e6cc-41dd-b340-6cfd6846abda
Vendor: Mozilla
Version: 3.0.3

Questa segnalazione contiene anche informazioni relative allo stato dell’applicazione al momento del 

===> norton plugin was installed with firefox 3.0.2, too: no problem...
but with 3.0.3 google.gif download OK; google.gif second download crash...

thanks a lot in advance.
best regards
banak

Comment 8

10 years ago
(In reply to comment #7)
> crash reporter cannot send info about the happened crash; I read your info page
> about Call track...
> but all the infos I can send you is following:

Then please read the page I linked to carefully:
http://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report#Alternative_ways_to_get_a_stacktrace
http://developer.mozilla.org/en/How_to_get_a_stacktrace_with_WinDbg

> about:crashes
> 
> Add-ons:
> {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}:0.7.5.5,{5D558C43-550F-4b12-84AB-0D8ABDA9F975}:1.0,{37E4D8EA-8BDA-4831-8EA1-89053939A250}:2.0.0.0,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.0.3
> BuildID: 2008092417
> CrashTime: 1224167398
> Email: banakon@katamail.com
> InstallTime: 1223252431
> ProductName: Firefox
> SecondsSinceLastCrash: 157
> StartupTime: 1224167292
> Theme: classic/1.0
> URL: http://www.google.it/
> UserID: 5d086b6c-e6cc-41dd-b340-6cfd6846abda
> Vendor: Mozilla
> Version: 3.0.3

This is not anything. You already posted it in the initial report and timeless already told you it was just noise. We need an actual crash report or a stack trace.

> ===> norton plugin was installed with firefox 3.0.2, too: no problem...
> but with 3.0.3 google.gif download OK; google.gif second download crash...

Do you have the Notron plugin installed? If yes, then this is likely to be that. Please explain clearly.
(Reporter)

Comment 9

10 years ago
I'm not sure if Norton has installed a plugin in firefox and in office, but in the Download window of firefox, AFTER the file has been downloaded, I can see "I'm searching for virus..." with progress bar. This "virus search" has worked fine with all the older versions of firefox 2, 3..., and I was sure that this "virus search" was a new feature introduced by firefox...

Crash report: firefox is not able to report this bug.

Thanks for the link: I'll try this debagg...

alternatively you can send me please a link of old firefox 3.0.2 italian language, so I can see if it works.

Comment 10

10 years ago
(In reply to comment #9)
> I'm not sure if Norton has installed a plugin in firefox

Then check. Go to tools->add-ons and look through your plugins and extensions lists.
(Reporter)

Comment 11

10 years ago
plugin list without norton products.

Comment 12

10 years ago
(In reply to comment #11)
> plugin list without norton products.

I don't understand you.
(Reporter)

Comment 13

10 years ago
sorry for my english and thanks for the time you have spent for me.
In the NIS I have unselected the box "Turn on scanning for Office products".
Now firefox works fine!
no download problems!

thanks a lot and sorry.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 458667

Updated

10 years ago
Duplicate of this bug: 460618
You need to log in before you can comment on or make changes to this bug.