REGRESSION: customize character set function does not work

VERIFIED FIXED

Status

P3
critical
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: guangyan, Assigned: nhottanscp)

Tracking

Trunk
All
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
For some reason, it is now impossible to add new character set from the 
View->Character coding->customize... menu. After adding the desired char sets, 
clicking on ok does not close the customize window. This problem exists 
for browser, mail and compose windows.  

observed with 2000-07-20-08 build
 
Steps to reproduce:
1. go to View->Character coding->customize...
2. add some char. sets
3. click on ok.
 
nothing happens
(Assignee)

Comment 1

19 years ago
I can reproduce with commercial but not with debug build.
I think this is related to the pref change (bug 39790). I needed to update a 
file for a commerical. I checked in today, should be fixed in tomorrow's build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 2

19 years ago
Same problem for today's linux build. Changed the platform to ALL.
Hardware: PC → All

Comment 3

19 years ago
QA contact to guangyan. Please verify on Windows when an appropriate
build is available. ji, please help on Linux. 
QA Contact: momoi → guangyan
(Reporter)

Comment 4

19 years ago
it's working for again.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.