[qmo2] QA Companion section shows up on WebDev QA project page

VERIFIED FIXED

Status

quality.mozilla.org
Website
P1
major
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 343333 [details]
screenshot

I created a project page for WebDev QA (https://quality.authstage.mozilla.com/projects/category/test/webdev-qa). and the QA Companion section shows up, but it shouldn't.
(Reporter)

Comment 1

9 years ago
https://quality.authstage.mozilla.com/node/109/edit is its edit page, and I didn't notice before that there is indeed a section for the QA Companion; the problem is that I should be able to disable this section, or at least move it somewhere below the rest of my content.
OS: Windows Vista → All
Hardware: PC → All

Comment 2

9 years ago
We need to make it so that that block can be either included on pages or completely hidden.  Right now, you cannot hide the logo and title... just the "details" text if you decide not to enter any.

I would make this a completely optional element for any pages that have it in the form.
Priority: -- → P1
this is now fixed on authstage

Comment 4

9 years ago
This is fixed on authstage... the QMO logo only shows up if you have content for the QA Companion block.
fixed on new.quality.mozilla.org
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
Mass move of bugs to new product
Component: quality.mozilla.org → QMO: Website
Product: Websites → QMO
You need to log in before you can comment on or make changes to this bug.