Site menu does not render correctly

NEW
Unassigned

Status

()

Core
Layout
10 years ago
10 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

Created attachment 343334 [details]
Screenshot of site using Safari on 10.5

Seen using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2pre) Gecko/20081015 Minefield/3.1b2pre. Rported by a hendrix user.

STR:
1. Visit site and view attached screenshots. The menu displays properly in Safari.
(Reporter)

Comment 1

10 years ago
Created attachment 343335 [details]
Screenshot using Firefox nightly build on 10.5
(Reporter)

Updated

10 years ago
Summary: Site menu does not rendered correctly → Site menu does not render correctly
broken in Seamonkey trunk and FF2 but wfm with IE7 on vista....
Same squashed up appearance (in FF 3.0.3 and FF2) on Windows XP, Linux
and OS X.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All
Hardware: PC → All
Steven: Note that layout bugs require testcases before being confirmed. (Also, this is likely just a TE bug of some kind...)
> Note that layout bugs require testcases before being confirmed.

I assume "testcase" means a "self-contained testcase, attached here".
This sounds like a new rule -- is it?

> TE bug

What's TE? :-)
(In reply to comment #5)
> I assume "testcase" means a "self-contained testcase, attached here".

Yes, it does.

> This sounds like a new rule -- is it?

It's been around for probably 6 or 7 years now. I'm guessing that's why Marcia filed this UNCO in the first place...

> What's TE? :-)

Tech Evangelism.
You need to log in before you can comment on or make changes to this bug.