Uninstall entry should not contain version number

VERIFIED WONTFIX

Status

SeaMonkey
Installer
P3
normal
VERIFIED WONTFIX
18 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The uninstall entry in the Add/Remove programs is:
"Mozilla Seamonkey 5.0a1"
This is weird since there a no references whatsoever to 5.0a1 either in the 
product or in the application.

Why not just "Mozilla Seamonkey" ? Why include the version number?
(Reporter)

Comment 1

18 years ago
*** Bug 46017 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

18 years ago
QA Contact: gbush → gemal

Updated

18 years ago
Depends on: 52052
(Assignee)

Comment 2

18 years ago
Because one is allowed to have more than one version of Mozilla installed at the
same time.  Having "Mozilla" or "Mozilla Seamonkey" listed in the Add/Remove
Programs for all versions of Mozilla on a system would be rather confusing.

Having it be listed as "Mozilla 0.8", "Mozilla 0.9", etc... is more user friendly.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 3

18 years ago
ok..
Entry is now:
"Mozilla (0.8)"
Status: RESOLVED → VERIFIED

Updated

17 years ago
No longer depends on: 52052
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.