Importing LDIF from Netscape crashes Mozilla

VERIFIED DUPLICATE of bug 46019

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
critical
VERIFIED DUPLICATE of bug 46019
18 years ago
14 years ago

People

(Reporter: hcaley, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I can't import an ldif into my address book without crashing mozilla.  Build is
my own using the latest source from the latest folder on 7/20/2000.

It crashed on my own address book, so I created and exported a very simple one,
attached below.  Crashed on this one too.  The two last errors I got before it
crased are listed below, but seem unrelated.

Hugh Caley

dn: cn=Joe-Bob Testman,mail=testman@lumeria.com
modifytimestamp: 20000720211054Z
cn: Joe-Bob Testman
xmozillanickname: testy
mail: testman@lumeria.com
xmozillausehtmlmail: FALSE
o: Testplace
givenname: Joe-Bob
sn: Testman
description: test note
title: The Tester
streetaddress: 6666
telephonenumber: 6666
xmozillauseconferenceserver: 0
ou: Testdep
xmozillaanyphone: 6666
objectclass: top
objectclass: person


JavaScript error:
chrome://global/content/charsetOverlay.js line 209: msgWindow has no properties

JavaScript error:
chrome://communicator/content/bookmarks/bm-panel.js line 30: window._content has
no properties

Comment 1

18 years ago
Don't double-click the submit button, please.

*** This bug has been marked as a duplicate of 46019 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.