The URL given crashes the browser to the poient that you have to hit Ctrl+Alt+Del and EndTask the application.

VERIFIED DUPLICATE of bug 46022

Status

()

P3
critical
VERIFIED DUPLICATE of bug 46022
19 years ago
17 years ago

People

(Reporter: stopper5, Assigned: rogerl)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m16) Gecko/20000613
BuildID:    2000061311

This page contains a huge amount of Java Script. The Java Script is used to
create drop down boxes that inturn change other drop down boxes without
reloading the page. This page just lock up the M16 version of Mozilla. This page
can be viewed by Netscape 4.72, Internet Explorer 4.01, and Internet Explorer
just fine. However, Netscape 6, Preview Release 1 beta will load the page, but
the drop down boxes do not function correctly. The same goes for Opera 4.0 beta 5.

Reproducible: Always
Steps to Reproduce:
1.Just try to go the URL listed above. It will just crash the program


Actual Results:  Mozilla M16 will hang. You have to hit Ctrl+Alt+Del and End
Task the program because you get the "not responding" message in NT's Task M	anager.

Expected Results:  Mozilla should not hang.		

This is some of the code from the webpage in question. Like I said before, this
is used to make drop down boxes that then change the contents of other drop down
boxes on a page.

}
if ( F=="Armada V300 Family" && M == "All Models"){
cb.length=10;
cmb("Select Operating System");
cmb("-------------------------------------------------------------------------");
cmb("Microsoft Windows 2000");cmb("Microsoft Windows 98");cmb("Microsoft Windows
95");cmb("Microsoft Windows for Workgroups 3.11");cmb("Microsoft Windows 3.1");
cmb("Microsoft Windows NT 4.0");cmb("Microsoft Windows NT 3.51");cmb("IBM OS/2");
}
if ( F=="Armada M300 Family" && M == "All Models"){
cb.length=10;
cmb("Select Operating System");
cmb("-------------------------------------------------------------------------");
cmb("Microsoft Windows 2000");cmb("Microsoft Windows 98");cmb("Microsoft Windows
95");cmb("Microsoft Windows for Workgroups 3.11");cmb("Microsoft Windows 3.1");
cmb("Microsoft Windows NT 4.0");cmb("Microsoft Windows NT 3.51");cmb("IBM OS/2");
}
if ( F=="Armada 7800 Family" && M == "6266/T/5000/D/0/1"){
cb.length=10;
cmb("Select Operating System");
cmb("-------------------------------------------------------------------------");
cmb("Microsoft Windows 2000");cmb("Microsoft Windows 98");cmb("Microsoft Windows
95");cmb("Microsoft Windows for Workgroups 3.11");cmb("Microsoft Windows 3.1");
cmb("Microsoft Windows NT 4.0");cmb("Microsoft Windows NT 3.51");cmb("IBM OS/2");
}

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 46022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.